Big Lama Fan Club
Bienvenue à toi, ami modéliste !
Ce forum peut être entièrement consulté par les visiteurs. Si toutefois tu souhaites t'inscrire pour échanger avec nous et profiter de toutes les fonctionnalités du forum, saches que nous attachons une importance toute particulière à la "présentation des pilotes".
Pour rester dans un bon esprit de convivialité, nous estimons qu'il est nécessaire de connaître un peu son interlocuteur !

Aussi, nous te demandons, lors de ta première connexion, de renseigner au mieux ton "profil", et de venir te présenter aux membres déjà présents.

Merci et à bientôt

AS 350 BLUGEON Hélicoptère Classe 700

proposé par Gégé

LE site de petites annonces RC
Les posteurs les plus actifs du mois
fdl cendre
 
villardf
 
Papydenis
 

Derniers sujets
» king of river
par fdl cendre Hier à 23:21

» ET un nouveau de plus dans le 13
par Papydenis Dim 31 Aoû 2014 - 22:36

» Le JXD 385 UFO
par maradant Sam 30 Aoû 2014 - 9:49

» Stampe
par Papydenis Ven 29 Aoû 2014 - 22:10

» Le simulateur
par Papydenis Ven 29 Aoû 2014 - 22:06

» pales
par Papydenis Ven 29 Aoû 2014 - 22:03

» t-rex 500E
par christ Mar 26 Aoû 2014 - 10:30

» Milan 476 : Twinstar2
par sar47 Sam 23 Aoû 2014 - 21:56

» parler pour ne rien dire part II
par christ Ven 22 Aoû 2014 - 17:06

» SAR FPV
par sar47 Mer 20 Aoû 2014 - 17:11


Panne sur émetteur Esky et problème d'appairage

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Panne sur émetteur Esky et problème d'appairage

Message  Invité le Dim 22 Mai 2011 - 17:56

Bonjour
Après quelques vols en plein air avec mon BL, un jour j'ai pris un bel ascendant puis ..... "un descendant" et boum le BL tout cassé.
J'en ai alors racheté un autre au même vendeur par internet ainsi que quelques pièces détachées (axes, couronnes et train d'atterrissage).
Je suis arrivé finalement à le réparer avec ces quelques pièces, de la bonne colle et beaucoup de ruban adhésif notamment pour refaire "un nez" de la cabine.
J'ai alors décidé de laisser "le neuf" de côté et de continuer à m'apprendre à voler avec celui qui avait déjà bien souffert.
J'ai alors eu l'opportunité de connaître l'existence d'un club "hélico indoor" à proximité de chez moi qui m'ont permis de constater que la plupart d'entre eux pilotaient en mode 3 (ou 1). Un copain m'a alors fait la modification en déplaçant la languette des gaz de gauche à droite et le ressort de rappel de droite à gauche puis les 2 interrupteurs du circuit imprimé vers le haut. Tout fonctionne bien.
Je décide alors de faire la même manipulation sur l'autre BL "le neuf" et là, surprise ça ne fonctionne pas. Le témoin rouge (juste au dessus du mot Transmiter) ne s'allume que faiblement et ne clignote pas lors de sa mise en route. Après vérification de l'intérieur de l'émetteur je ne constate (ainsi que les copains du club) rien d'anormal (fil débranché ou abimé lors de l'ouverture du boitier).
Il me reste la solution d'appairer les deux BL avec le même émetteur. J'utilise la procédure détaillé sur la page http://forum.heli4.com/viewtopic.php?f=51&t=11155
et là tout se passe comme prévu sauf qu'à la fin le témoin orange clignote lorsque je mets l'émetteur en fonction, puis il s'éteint !!! Le 3 en 1 continue à clignoter "rouge/vert".
J'ai commandé un nouveau récepteur Esky (référence Esky 001367) avec lequel j'ai toujours le même problème.
Afin de vérifier si cela ne vient pas du "3 en 1" j'ai monté le nouveau récepteur sur le "vieux BL" et alors là toujours pas d'appairage !

C'est suite à ces différents soucis que j'ai eu le plaisir de connaître votre sympathique site dédié aux adeptes du "Big Lama"

Je vous remercie par avance pour vos idées.

Invité
Invité


Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Gloomy Joker le Dim 22 Mai 2011 - 19:12

bonjour a toi
il faut parfois être patient, combien de temps as tu attendu?

pour que cela se déroule bien, desapaire le RX

mets ta télécommande trims au milieu, sauf les gaz tu mets tout en bas
refais la manip de bindage il faut être assez rapide, au pire éteint brièvement l'emetteur pour que cela reprenne du début
et patiente 1 minute, le temps que le RX s'appaire, et que le 3en1 se mette en route.

bon au bout d'1/4h ... ca a pas pris! Laughing

Gloomy Joker
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages: 959

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  totoffr28 le Dim 22 Mai 2011 - 19:12

Salut,tu aurais pas les gazs inversés ou le trim des gazs pas à sa place,c'est à dire tout en bas.Pour les gazs inversés,quand tu change de mode,il faut modifier les switchs sur la façade,vas voir ici:
http://www.biglama.net/t1025-position-des-inverseurs-de-voies
,mais ce n'est peut être pas ça.


Dernière édition par totoffr28 le Dim 22 Mai 2011 - 19:24, édité 1 fois

totoffr28
modérateur
modérateur

Messages: 3046

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Papydenis le Dim 22 Mai 2011 - 19:18

Ce n'est pas très original ce que j'allais dire, mais j'avais pensé la même chose pour les switches en façade à la suite du changement de mode. Et c'est sûr que si le trim des gaz n'est pas à zéro, l'appairage ne pourra se faire.

Denis

Papydenis
modérateur
modérateur

Messages: 5968

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  ribouldingue64 le Dim 22 Mai 2011 - 19:25

Effectivement, lorsqu'on change de mode, il faut changer le sens des servos sur le Esky.
Maintenant, il m'est arrivé il y a pas bien longtemps de ne pas arriver à binder un récepteur avec aucun émetteur. Il semble que le code binding ne soit pas le même suivant les continents. J'ai pris ça sur un forum. je n'affirme rien.


ribouldingue64
modérateur
modérateur

Messages: 9956

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Invité le Dim 22 Mai 2011 - 19:51

Oui , Claude , moi aussi j'ai lu çà , c'était sur RCgroups . Exclamation

Invité
Invité


Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Gloomy Joker le Dim 22 Mai 2011 - 20:36

reste a voir si il y a un joli "norme CE"
en effet pour lutter contre les petits coquins qui ne veulent pas être limitée en watts en 2.4ghz, Donc se subsituer à la législation française, il y a u n type de codage différent

Gloomy Joker
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages: 959

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Invité le Dim 22 Mai 2011 - 21:19

Bonsoir les amis du Big Lama

Je vous remercie pour vos différentes idées. Je vais détailler ci-après la procédure détaillée que je fais afin de répondre à vos différentes questions :
-- les accus du récepteur et les piles de l'émetteur sont bien chargés
-- l'émetteur est correctement paramétré en mode 3 (inters intérieurs, trims et switch) puisque je fais voler mon "vieux Big Lama" (récepteur étiqueté CE0700).
-- Sur le "nouveau Big Lama" je fais dans un premier temps la suppression du jumelage :
* Je coupe la radiocommande.
* Je mets le récepteur en route.
* je presse délicatement le bouton placé à l'avant droit du récepteur durant quelques secondes. La LED de contrôle orange, placée sur le même côté se met à clignoter rapidement. A priori, l'association entre le récepteur et la radiocommande précédente est à ce moment-là rompue.
* Je débranche la batterie.

Pour faire l'appairage:
* Je mets le récepteur en route (étiqueté CE0700). La LED orange clignote doucement alors que la LED côté gauche clignote rouge/vert.
* Je mets la radiocommande en route. Les gaz sont à zéro (trim à zéro). Le témoin rouge s'allume puis clignote quelques secondes.
* Au même moment le témoin orange du récepteur se met à clignoter rapidement (1 ou 2 secondes) puis clignote une fois lentement ...... et s'éteint. Un quart d'heure après et plus, le témoin orange reste éteint. Le témoin du "3 en 1" continue à clignoter rouge/vert.

-- J'ai refait la même manipulation avec un récepteur neuf marque Esky référence 001367 et c'est toujours pareil.

-- J'ai acheté les 2 BL chez ckado à un mois d'intervalle. Il me semble peu probable qu'il ai été livré avec des puissances d'émission différentes. Mystère !

Encore merci pour vos suggestions

Invité
Invité


Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  totoffr28 le Dim 22 Mai 2011 - 21:55

Resalut,t'as pas inversé les voies 3 et 4 venant du 3 en 1 sur le récepteur,normalement ça n'a rien a voir avec le bind,mais sait on jamais...

totoffr28
modérateur
modérateur

Messages: 3046

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  ribouldingue64 le Dim 22 Mai 2011 - 21:57

non ça n'a rien à voir, yu peux binder le recepteur seulement en l'alimentant avec une batterie et rien d'autre.
C'est curieux c't'histoire !

ribouldingue64
modérateur
modérateur

Messages: 9956

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Invité le Lun 17 Oct 2011 - 10:09

Bonjour mich24,

as-tu solutionné ton pb car je suis dans le même cas que toi ...

Invité
Invité


Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Gloomy Joker le Lun 17 Oct 2011 - 10:21

question bête: le Reset sur le RX ne se fait pas sans alimentation?

Gloomy Joker
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages: 959

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Invité le Lun 17 Oct 2011 - 11:12

Jamis entudu parler de cette méthode, mais je viens de tester au cas ou (tout est possible), mais non aucun effet.

La procedure de reset (unbinding) est bien claire : radio éteinte connecter l'accus au RX et appuyer sur le reset jusqu’à ce se que la led du récepteur clignote rapidement (alors le RX n'est plus couplé au TX).

Invité
Invité


Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Gloomy Joker le Lun 17 Oct 2011 - 11:25

ensuite on débranche le RX.

Puis on allume le TX et on rebranche dans la foulée le RX pendant que la Led clignotte sur le TX... c'est ce que j'avais fait sur le BL....

Gloomy Joker
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages: 959

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Invité le Lun 17 Oct 2011 - 11:39

Non d'abord le RX puis le TX car le TX n'envoie que 2 fois le code de binding a sa mise en marche. (ou alors il faut etre tres rapide pour mettre le bl en marche apres le TX Smile ) .

Invité
Invité


Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Gloomy Joker le Lun 17 Oct 2011 - 13:58

Peut être une histoire de clignotement... bizarre que cela ne fonctionne pas en effet...


Pour dissocier un émetteur:
1. Assurez-vous que les émetteurs qui vous entourent ont été éteints. Connecter la batterie à l'hélicoptère.
2. Après le raccordement de la batterie, vous pouvez voir le signal lumineux du récepteur clignote lentement.
3. Utilisez un tournevis de petite taille pour appuyer sur l'interrupteur à l'intérieur du récepteur. Tenez jusqu'à ce que le signal lumineux blings rapidement.
4. Maintenant Débrancher la batterie. Vous avez unbindé l'émetteur avec succès.

Pour lier un émetteur:
1. Préparez votre émetteur a lier. Assurez-vous de tourner tout bas, de sorte qu'il ne serait pas la puissance maximum, une fois allumé.
2. Remettez l'émetteur de côté, ne l'allumez pas encore.
3. Connecter la batterie à l'hélicoptère, vous pouvez voir le signal lumineux du récepteur blings lentement
4. Maintenant, passez sur l'émetteur, attendez quelques secondes

http://translate.google.fr/translate?hl=fr&sl=en&tl=fr&u=http%3A%2F%2Fwww.rc-fever.com%2Fpage.html%3Flanguage%3Dfr%26chapter%3D2%26id%3D43


Gloomy Joker
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages: 959

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Invité le Lun 17 Oct 2011 - 14:13

Merci GloomyJoker, c'est bien ce que je fais .... mais toujours rouge / vert clignotant sur le mixer et led orange du recepteur éteinte apres binding.

Invité
Invité


Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Gloomy Joker le Lun 17 Oct 2011 - 14:25

Ah la led devrait être orange fixe en effet...

j'ai trouvé ceci sur un autre fofo, c'est la procédure que j'avais fait...

Alors, il faut connecter les deux fiches provenant du 3en1 et les servos sur le nouveau récepteur.

1) Ensuite sur le petit côté du récepteur, il y a un petit trou qui donne accès à un interrupteur. Tu appuies sur cet interrupteur avec un cure-dent ou un petit clou pendant 2 ou 3s et la diode du récepteur va clignoter rapidement (cela signifie qu'il est ré-initialiser). Ces manipulations se font radio éteinte.

2) Ensuite tu débranches ta LiPo. Tu allumes la radio et tu rebranches la LiPo. Si tout se passe bien, le récepteur et la radio doivent êtres "bindés" et la diode doit clignoter lentement en permanence. Si ça ne marche pas, tu éteins et allumes la radio. Si ça ne marche toujours pas, tu recommences le point 2

Gloomy Joker
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages: 959

Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  Invité le Lun 17 Oct 2011 - 14:39

Merci mais toujours idem

Invité
Invité


Revenir en haut Aller en bas

Re: Panne sur émetteur Esky et problème d'appairage

Message  ribouldingue64 le Lun 17 Oct 2011 - 19:48

Il met déjà arrivé de ne pas pouvoir binder un récepteur. En cherchant un peu sur le web, je suis tombé sur une histoire de provenance du matériel et surtout sa destination.
Il semble que les récepteurs prévus pour être utilisés avec des émetteurs autre que normés Français ne peuvent se binder avec ces émetteurs aux normes Françaises.
Comme par hasard, ce fameux récepteur provenait d'Allemagne et était vendu EN Allemagne et pas en France. Le fournisseur me l'avait échangé.

ribouldingue64
modérateur
modérateur

Messages: 9956

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum