Big Lama Fan Club
Bienvenue à toi, ami modéliste !
Ce forum peut être entièrement consulté par les visiteurs. Si toutefois tu souhaites t'inscrire pour échanger avec nous et profiter de toutes les fonctionnalités du forum, saches que nous attachons une importance toute particulière à la "présentation des pilotes".
Pour rester dans un bon esprit de convivialité, nous estimons qu'il est nécessaire de connaître un peu son interlocuteur !
Tu peux aussi nous retrouver sur http://rc-modelisme.forumgratuit.fr/ où tu es le bienvenu.

Merci et à bientôt


AS 350 BLUGEON Hélicoptère Classe 700

proposé par Gégé

LE site de petites annonces RC
Les posteurs les plus actifs du mois
Michel DECIS
 

Derniers sujets
» fuselage bell 206
par Michel DECIS Mar 3 Jan 2017 - 15:31

» Modification mécanique lama Hirobo classe 30
par Franck Jeu 10 Nov 2016 - 17:56

» Alouette 2 JAW Gendarmerie et Lama WUCHER avec tète Alouette usinage local
par ribouldingue64 Dim 17 Juil 2016 - 18:13

» changer mode radio
par gaillard Ven 15 Juil 2016 - 16:26

» croiseur AA De Grasse
par villardf Sam 4 Juin 2016 - 20:41

» Une page de pub !
par Papydenis Dim 14 Fév 2016 - 22:34

» Ecureuil AS 350 - Century classe 50
par ribouldingue64 Mar 26 Jan 2016 - 21:15

» Nouvelle recrue
par ribouldingue64 Mar 19 Jan 2016 - 7:52

» le retour...
par ribouldingue64 Jeu 14 Jan 2016 - 12:46

» Bonne Année & Meilleurs Voeux 2016
par Papydenis Lun 11 Jan 2016 - 17:39


Cloué au sol ...

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Cloué au sol ...

Message  catmandou le Lun 11 Mar 2013 - 15:20

Bonjour à tous ,
Je continue, suite à ma présentation.
Big Lama neuf, 2.4GHz, mode2, positions des inters sur Tx correcte, tout chargé .
Procédure de démarrage normale :
Tx : correct
Rx : la LED clignote 2 fois rouge, puis rouge continu . J'attends 45 minutes, toujours pareil, les commandes de direction fonctionnent mais les moteurs ne tournent pas .
Procédure de réinitialisation :
Batterie connectée au Rx, LED cligno vert-rouge-vert-...
Appui sur "blind", rien ne change .
Batterie débranchée .
Batterie rebranchée : toujours cligno vert-rouge-vert .
Tx sur ON : toujours cligno .
J'attends 30 minutes, rien ne change .
Etat actuel :
Cligno vert rouge, plus rien ne fonctionne .

Merci par avance pour votre aide .
.

catmandou
picooz
picooz

Messages : 13

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  loulou14 le Lun 11 Mar 2013 - 15:23

le trim gaz est bien à zero ?

loulou14
Hyper actif
Hyper actif

Messages : 1638

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  Papydenis le Lun 11 Mar 2013 - 15:30

Première chose à faire, recharger la batterie. Après être restée branchée si longtemps, elle doit être passablement déchargée. Et elle n'aime pas du tout ça !
Ensuite, comme l'a suggéré Loulou, vérifier que le trim des gaz est bien à zéro. Attention, les autres trims seront au milieu, normal, mais celui des gaz doit obligatoirement être à zéro. Sinon, le 3 en 1 ne pourra pas s'initialiser, et le Big Lama restera au sol...

Denis

Papydenis
modérateur
modérateur

Messages : 6477

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  sar47 le Lun 11 Mar 2013 - 15:47

Et allume TOUJOURS la radio avant le récepteur !

sar47
modérateur
modérateur

Messages : 2861

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  loulou14 le Lun 11 Mar 2013 - 15:57

Et éteindre l’aéronef avant la radio

loulou14
Hyper actif
Hyper actif

Messages : 1638

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  catmandou le Lun 11 Mar 2013 - 16:21

Le trim de gaz, donc en mode 2, c'est celui de gauche et d'après les dessins , c'est le levier vers moi, tout vers le bas pour être à zéro ??? Ou au milieu ???
Oui, toujours l'émetteur en premier puis connecter la batterie à l'hélico pour démarrer .
Et toujours déconnecter la batterie de l'hélico en premier et stopper l'émetteur pour finir la session .

catmandou
picooz
picooz

Messages : 13

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  totoffr28 le Lun 11 Mar 2013 - 16:39

Salut.
Oui le manche des gaz tout en bas avec le trim en bas aussi. Wink

totoffr28
modérateur
modérateur

Messages : 3138

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  sar47 le Lun 11 Mar 2013 - 16:43

Idée au cas où : ses prises moteurs ne seraient pas branchées à l'envers ? Normalement c'est monté dans le bon sens mais...

sar47
modérateur
modérateur

Messages : 2861

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  catmandou le Lun 11 Mar 2013 - 17:14

Gaz en bas, trim en bas .
Les fils rouge moteur sont face à face coté intérieur du Rx .
Est ce que le levier poussoir en haut, à droite sur l'émetteur sert à quelquechose ?
Toujours pareil, cligno rouge vert , rien ne se passe , mais il faut attendre longtemps ?

catmandou
picooz
picooz

Messages : 13

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  catmandou le Lun 11 Mar 2013 - 17:34

Papydenis a écrit:Première chose à faire, recharger la batterie. Après être restée branchée si longtemps, elle doit être passablement déchargée. Et elle n'aime pas du tout ça !
Ensuite, comme l'a suggéré Loulou, vérifier que le trim des gaz est bien à zéro. Attention, les autres trims seront au milieu, normal, mais celui des gaz doit obligatoirement être à zéro. Sinon, le 3 en 1 ne pourra pas s'initialiser, et le Big Lama restera au sol...

Denis

Non, je ne pense pas que la batterie se décharge rapidement puisque les moteurs ne tournent pas : en tout cas rien ne chauffe, ni moteurs, ni électronique, ni batterie .

catmandou
picooz
picooz

Messages : 13

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  totoffr28 le Lun 11 Mar 2013 - 17:41

Ouai mais là Catmandou faut que tu refasse un apparairage,refaire un bind en bref,(d'après la fin de ton 1er post).Parce que là le récepteur est "unbind".
L'inter poussoir c'est pour l'écolage.Le branchement des moteurs est bon .

totoffr28
modérateur
modérateur

Messages : 3138

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  catmandou le Lun 11 Mar 2013 - 18:14

Je voulais ajouter en citant , oui, c'est bien mon avis, il n'y a aucun dialogue entre émetteur et récepteur .
Je vais retenter un appairage , mais je n'y crois pas trop , parce que la LED reste indifférente durant la procédure . L'appairage ne se fait pas ...

catmandou
picooz
picooz

Messages : 13

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  catmandou le Lun 11 Mar 2013 - 18:58

Vous attendez combien de temps pour un ré appairage ?

catmandou
picooz
picooz

Messages : 13

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  totoffr28 le Lun 11 Mar 2013 - 19:18

10 secondes maxi....Relis bien la procédure,je crois qu'il faut allumer la radio après l'hélico. Wink

totoffr28
modérateur
modérateur

Messages : 3138

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  loulou14 le Lun 11 Mar 2013 - 19:22

sinon système D, accroche au plafond avec un file ... Arrow

loulou14
Hyper actif
Hyper actif

Messages : 1638

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  catmandou le Lun 11 Mar 2013 - 19:30

C'est juste; j'allume l'émetteur après avoir branché la batterie hélico .
Bon, c'est clair : l'appairage ne se fait pas . Pourquoi ?

catmandou
picooz
picooz

Messages : 13

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  totoffr28 le Lun 11 Mar 2013 - 20:25

Ben là je sais pas,mais par contre tu peux peut être faire marcher la garantie.

totoffr28
modérateur
modérateur

Messages : 3138

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  sar47 le Lun 11 Mar 2013 - 20:35

Tu l'as acheté où ?

sar47
modérateur
modérateur

Messages : 2861

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  catmandou le Lun 11 Mar 2013 - 21:25

Je l'ai acheté chez Ckado . Il me semble qu'il annonce sur le site .
Savez comment se passe les relations avec eux ?

catmandou
picooz
picooz

Messages : 13

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  loulou14 le Mar 12 Mar 2013 - 11:03

surement le 3 en 1 déjà HS... Si le BL s'est couché sur le flan et que tu ne baisse pas les gaz aussitôt, le 3en1 crame presque à coup sur, sa m'est arrivé déjà ,2 fois Neutral

loulou14
Hyper actif
Hyper actif

Messages : 1638

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  sar47 le Mar 12 Mar 2013 - 11:33

Moi je parie pour la radio, il a jamais décollé son engin...

sar47
modérateur
modérateur

Messages : 2861

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  loulou14 le Mar 12 Mar 2013 - 11:35

ah ok, et il as ouvert la radio pour voir si une broche n'est pas partie ?

loulou14
Hyper actif
Hyper actif

Messages : 1638

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  sar47 le Mar 12 Mar 2013 - 11:40

Je crois pas, et je ne lui conseille pas d'essayer avant d'avoir essayé de faire marcher la garantie

sar47
modérateur
modérateur

Messages : 2861

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  loulou14 le Mar 12 Mar 2013 - 11:43

ah ok, donc oui effectivement ne pas démonter.

loulou14
Hyper actif
Hyper actif

Messages : 1638

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  catmandou le Mar 12 Mar 2013 - 12:26

Je vous lis toujours, je suis ...
Je vais contacter ckado pour voir ce qu'il me propose .

catmandou
picooz
picooz

Messages : 13

Revenir en haut Aller en bas

Re: Cloué au sol ...

Message  Contenu sponsorisé Aujourd'hui à 1:07


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum