Big Lama Fan Club
Bienvenue à toi, ami modéliste !
Ce forum peut être entièrement consulté par les visiteurs. Si toutefois tu souhaites t'inscrire pour échanger avec nous et profiter de toutes les fonctionnalités du forum, saches que nous attachons une importance toute particulière à la "présentation des pilotes".
Pour rester dans un bon esprit de convivialité, nous estimons qu'il est nécessaire de connaître un peu son interlocuteur !
Tu peux aussi nous retrouver sur http://rc-modelisme.forumgratuit.fr/ où tu es le bienvenu.

Merci et à bientôt


AS 350 BLUGEON Hélicoptère Classe 700

proposé par Gégé

LE site de petites annonces RC
Les posteurs les plus actifs du mois
Michel DECIS
 

Derniers sujets
» fuselage bell 206
par Michel DECIS Mar 3 Jan 2017 - 15:31

» Modification mécanique lama Hirobo classe 30
par Franck Jeu 10 Nov 2016 - 17:56

» Alouette 2 JAW Gendarmerie et Lama WUCHER avec tète Alouette usinage local
par ribouldingue64 Dim 17 Juil 2016 - 18:13

» changer mode radio
par gaillard Ven 15 Juil 2016 - 16:26

» croiseur AA De Grasse
par villardf Sam 4 Juin 2016 - 20:41

» Une page de pub !
par Papydenis Dim 14 Fév 2016 - 22:34

» Ecureuil AS 350 - Century classe 50
par ribouldingue64 Mar 26 Jan 2016 - 21:15

» Nouvelle recrue
par ribouldingue64 Mar 19 Jan 2016 - 7:52

» le retour...
par ribouldingue64 Jeu 14 Jan 2016 - 12:46

» Bonne Année & Meilleurs Voeux 2016
par Papydenis Lun 11 Jan 2016 - 17:39


Moteurs changés, le BL fait encore des siennes!

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Moteurs changés, le BL fait encore des siennes!

Message  sash28 le Mer 13 Oct 2010 - 13:11

Salut à tous.

Suite au sujet "ça vole puis ça vole plus", je viens de changer les moteurs de mon BL. J'ai mis des moteurs originaux. Mais il y a toujours un hic: Le BL monte à 10 cms du sol et la, il ne veut plus rien savoir. Limite incontrôlable (effet de sol sans doute). J'ai vérifié le montage des moteurs, tout est ok. Pour info, le rotor du haut tourne en sens anti-horaire et le rotor du bas en sens horaire, le plateau cyclique est bien horizontal. Du coup, je me dis que les moteurs AFC ne sont peut-être pas fatigués et que cela vient d'ailleurs. Serait-il possible que cela vienne du 3en1?

merci de votre aide ou de vos éclaircissements
Steph.

sash28
Hyper actif
Hyper actif

Messages : 1576

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  totoffr28 le Mer 13 Oct 2010 - 14:25

Salut,le sens de rotation est bon;as tu des bruits bizarres?Pas de pignons trop serrés sur les couronnes?Ta barre de bell est bien reliée avec le rotor du haut?
Sinon une petite video s'impose pour mieux cerner le pb. Wink

totoffr28
modérateur
modérateur

Messages : 3138

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  Invité le Mer 13 Oct 2010 - 18:35

Alors-là ???????? Batterie peut-être ? Soudure ? Essaies de contrôler la tension qui les alimente Question

Invité
Invité


Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  sash28 le Mer 13 Oct 2010 - 18:56

Bon alors, je vous poste une petite vidéo de l'engin. En fait, je me demande si mes lipos ne sont pas mortes. Il décolle pas trop mal mais tout de suite après commence à ne plus être dirigeable et reste au ras du sol. Donc à mon avis il s'agit des lipos qui sont mortes (3 quand même!)



sash28
Hyper actif
Hyper actif

Messages : 1576

Revenir en haut Aller en bas

Moteurs changés, le BL fait encore des siennes!

Message  Papy Lee le Mer 13 Oct 2010 - 19:05

....je penserais plus à un probléme batterie......mais sans conviction
Par contre, si tu mets en doute le 3/1 j'ai une proposition à te faire
N'en achéte pas tout de suite
Moi en ce moment , je passe mes nerfs sur le trex 500 et j'avoue honteusement que le BL prends la poussiére sur l'étagére (tu sais les belles étagéres avec les boutons bleus)
alors voila , si tu veux, je peux , à titre de prét, te filer mon 3/1 pour essayer....
il sera toujours temps d'en acheter un si le résultat est concluant

à toi de voir, fais moi signe

Papy Lee
modérateur
modérateur

Messages : 2379

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  sash28 le Mer 13 Oct 2010 - 19:12

Merci Lee pour ta proposition. J'attends 2 ou 3 réponses de plus avant que tu me l'envoies et je te tiens au jus. Je met aussi le 3en1 en doute mais en même temps, il fourni juste la vitesse de rotation aux moteurs non? Mes 4 lipos font de même alors je viens aussi de penser au chargeur qui les charge mal et du coup, elles sont mortes.

Je te tiens au courant t'inquiète et merci beaucoup.

sash28
Hyper actif
Hyper actif

Messages : 1576

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  Papy Lee le Mer 13 Oct 2010 - 19:19

je suis tout à fait d'accord
les lipos sont avant tout le "centre nerveux" du BL
une batterie mal chargée et l'appareil réagit bizarement

Papy Lee
modérateur
modérateur

Messages : 2379

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  totoffr28 le Mer 13 Oct 2010 - 20:36

Oui moi aussi je pencherai pour un probleme de batterie,as tu verifié leur tension?Et quelle est ton autonomie a ras des paquerettes?

totoffr28
modérateur
modérateur

Messages : 3138

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  sash28 le Mer 13 Oct 2010 - 21:02

Autonomie 2 minutes peut-être. Je ne force pas trop au cas où!
Je vais commander une ou deux Lipos pour commencer. On verra. Lee met de côté le récepteur au cas où.

sash28
Hyper actif
Hyper actif

Messages : 1576

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  Papy Lee le Mer 13 Oct 2010 - 21:06

je te conseillerais quand même d'investir dans un controleur de Lipo (appareil qui mesure la tension de chaque élément d'une batterie, pas cher et dispo sur e-bay)
surtout si tu n'es pas équipé d'un appareil de mesure d'electricien (à sa mémére...)
j'ai écrit un truc la dessus......

ça c'est le truc parfaitement indispensable pour mesurer et verifier les valeurs de tension des elements d'une lipo

http://cgi.ebay.fr/3-in-1-RC-Lipo-LCD-Balancer-Without-box-/290476237334?pt=Radio_Control_Parts_Accessories&hash=item43a1bba216

(bon y a pas que la qu'on en trouve...)


Dernière édition par lee inside le Mer 13 Oct 2010 - 21:23, édité 1 fois

Papy Lee
modérateur
modérateur

Messages : 2379

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  HERMINE le Mer 13 Oct 2010 - 21:13


Bonjour,

Personnellement je suis assez sceptique sur le fait que les batteries soient en cause. Sad
3 batteries HS en même temps ...La coïncidence est trop grande à mon sens...
Sauf si effectivement le chargeur est en cause !
Je ferai donc d'abord un nouvel essai avec une batterie opérationnelle (donc oui rachètes en une), avant de changer le 3en1..ou mieux mais il faudrait tester ta batterie sur un autre BL (je sais c'est plus compliqué sauf a avoir un pote qui en a un sous la main).
Tu peux venir me voir quand tu le souhaites... (80 km)

Bon je suis conscient de ne pas faire trop avancer ton sujet mais c'est juste un avis.
A+

HERMINE
modérateur
modérateur

Messages : 1142

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  sar47 le Mer 13 Oct 2010 - 21:25

Hello !
Reprenez moi si je me trompe
mais je pense que si les LiPos étaient seules en cause, ce serait aisément vérifiable par le fait que la led du 3 en 1 virerait rapidement au rouge... sans même avoir besoin de prendre le risque de voler : tenu à la main, gaz aux 3/4 manches, et on attend en regardant le voyant... scratch

sar47
modérateur
modérateur

Messages : 2861

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  Papy Lee le Mer 13 Oct 2010 - 21:34

bonsoir Sar,
oui je te reprends, le recepteur reçois les ordres de la radio, il se fout pas mal de savoir si la batterie et bien chargée ou non Very Happy
il aura toujours assez de tension pour fonctionner

...enfin, si j'etais à sa place, c'est ce que je ferais......re Very Happy

Papy Lee
modérateur
modérateur

Messages : 2379

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  Gloomy Joker le Mer 13 Oct 2010 - 22:01

j'ai remarqué cela aussi sur le mien, gaz quasi a fond, le voyant se met au rouge...

comme on m'a toujours dit, ROUGE=PAS BIEN.... peut être un indicateur quant on arrive a Imax...

Autre essais, mais pas sur le mien( pas fou!) lorsque un servo force, ou si l'on a un cours jus sur la partie commande, tout se coupe pendant quelques secondes.
On a vu cela lorsqu'un copain du boulot m'a montré le montage de ses loupiottes... en cours jus Embarassed coupure et puis reboot du tout, avec attente du 3en1 du neutre radio.


Gloomy Joker
Pilote d'hélicoptères thermiques
Pilote d'hélicoptères thermiques

Messages : 959

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  sash28 le Mer 13 Oct 2010 - 22:55

@Gloomyjoker

J'ai regardé les servos, enfin je les ai fait bouger et aucun ne force sur le fuselage. Je vais débrancher mon éclairage et refaire un essai, on ne sait jamais il y a peut-être un problème à ce niveau. Demain, je vérifierais la tension des Lipos.


sash28
Hyper actif
Hyper actif

Messages : 1576

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  ribouldingue64 le Mer 13 Oct 2010 - 23:28

Si la tension lipo n'est pas bonne, le 3/1 passe rouge avant le plein pot, voire presque tout de suite. J'ai eu le même problème et j'ai jamais trouvé, le BL est devenu banque de pièces pour le p'tit frère.
Après coup, je me suis demandé si ce n'était pas simplement l'entrainement qui glissait sur l'axe. Quand tu tiens les deux roues dentées, il ne faut pas que tu puisse faire bouger d'un poil les rotors si non, c'est que tu as un entrainement qui glisse et tes rotors ne tournent pas à la bonne vitesse pour faire décoller. J'y crois pas trop car il tournerait sur lui même plus vite que ça.
Le 3/1 peut avoir un Cmos sur 2 de secoué et dans ce cas la sauce passe pas. les moteurs tournent pas assez vite non plus.

ribouldingue64
Admin
Admin

Messages : 10760

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  Papydenis le Mer 13 Oct 2010 - 23:34

Bonsoir,

Je vole avec desBL depuis une vingtaine de mois maintenant, et tout en gardant une certaine humilité en ce qui concerne ces jouets fabuleux, j'ai bien réfléchi au problème du BL qui ne veut plus s'élever. D'abord, j'utilise des moteurs qui sont très "vieux", et je n'ai jamais eu un problème pareil. Les pignons des moteurs qui forcent contre les couronnes, j'y avais pensé aussi, mais j'ai écarté cette possibilité, car je pense que les moteurs auraient chauffé au point de lâcher complètement.
Je crois aussi qu'on peut tout de suite oublier l'hypothèse du 3 en 1, soit il marche, soit il est complètement HS.
Hier, j'ai mis une LiPo dans mon BL, et après s'être élevé à environ deux mètres, l'hélico est redescendu presque tout de suite à une vingtaine de cm ! C'était une LiPo "bon marché", achetée sur ebay il y a trois ou quatre mois, et elle a bien gonflé. J'ai changé de LIPo, et j'ai pu voler normalement.
Donc, je pense moi aussi que le problème vient des batteries, mais c'est vrai qu'il est étonnant de voir trois batteries lâcher en même temps ! Enfin, cela m'était arrivé pour deux des LiPos de mon CB 180.
Quant à incriminer les chargeurs, personnellement j'utilise ceux qui sont d'origine pour toutes mes batteries, et je ne pense pas avoir plus de problèmes qu'un autre. Par contre, la première LiPo de mon tout premier hélico n'a pas duré très longtemps, je ne savais pas à l'époque qu'il ne fallait pas trop les décharger. Je suis sûr que bien des débutants ont fait la même erreur sans savoir.

J'espère avoir fait un peu avancer le schmilblick,

Cordialement,

Denis

Papydenis
modérateur
modérateur

Messages : 6477

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  Invité le Jeu 14 Oct 2010 - 8:34

Au risque de lasser je redis :Pour diagnostiquer , contrôler la tension d'arrivée au niveau des moteurs ( pales enlevées , bien sur) . study

Invité
Invité


Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  nozor le Jeu 14 Oct 2010 - 10:35

Sash, garde tes sous: je t'envoie dès demain un contrôleur lipo (j'en ai en rabe)
(clic, tu verras le sens de branchement) Wink
Donne moi ton adresse en MP stp. Sinon, la solution est simple, j'y ai eu droit: les AFC tirent très fort sur les lipos esky d'origine, et vu que tu utilise sans alarme lipo, t'as fait comme moi avant alarme: t'as fumé tes lipos ! procures-toi une alarme lipo (1.43 euros port compris !), branche la, fait décoller, en en 3 secondes, elle va hurler ! Mes lipos actuelles esky sont NEUVES et pourtant dès que je mets trop de gaz, l'alarme hurle.... Je tourne en AFC ! Avec tes moteurs d'origine et une lipo neuve, ça ira mieux, je te le garantis !
Tiens: lipo big lama 25C 800mah Mystery certains te diront que mystery, c'est bof. Non, j'en ai eu sur mon Lama400, et crois moi, elle bombardait ! de toute façon, rien ne peu être pire que les lipos esky d'origine Wink Mais bon: ici
pour conclure, si tu garde tes moteurs d'origine, alarme + lipo esky. Si tu repasses en AFC, alarme + lipo mystery (mais bon, vu le prix de - de 8 euros, je prendrais la mystery de toute a ta place Wink)

nozor
Hyper actif
Hyper actif

Messages : 2916

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  sash28 le Jeu 14 Oct 2010 - 11:43

Bah voila. En fait j'ai une alarme lipo que je branchait à vrai dire assez rarement. Aïe, non, pas la tête! Et j'ai des moteurs AFC!

Nozor, c'est marrant, j'ai juste commandé hier soir des lipos 1100/25C.

Je te donne mon adresse par MP et merci.

Steph.

sash28
Hyper actif
Hyper actif

Messages : 1576

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  nozor le Jeu 14 Oct 2010 - 15:14

Ouais, alors 1100mah pour 25C alors qu'elles font la même taille et le même poids que les esky, va falloir qu'ils m'expliquent OU ils logent les 300mah de plus ! Ah, si, 2mm de différence sur la surface...mouais, ben tu vas tester, mais avant tu vas RODER tes lipos hein ! Wink Le bidule part demain.

nozor
Hyper actif
Hyper actif

Messages : 2916

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  sash28 le Jeu 14 Oct 2010 - 15:20

Oui ok, pas sûr que ce qui est indiqué soit vraiment ça. En tout cas promis j'utilises mon alarme et le bidule. Je viens de te MP.

sash28
Hyper actif
Hyper actif

Messages : 1576

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  tom22 le Ven 15 Oct 2010 - 17:37

salut

j'ai commander ces fameuses lipos, déja 3 semaines de délais pour être livrer Shocked
A reception des 2: bizzare elles ne sembles pas identiques entre elles Rolling Eyes
je vérifie et la : une fait 60 g, l'autre 66 Evil or Very Mad
De plus il y a une différence de 4 mm d'épaiseur entre les 2 Suspect
Je suis en cours de rodage, mais il semble qu'elles ne soit pas plus performante que les origines No
Donc j'attend pour un feed back complet, mais ca semble mal barré.

dsl sash mais ce n'est que mon ressenti de départ, à voir apres en utilisation avec mon fuse tres lourd pour un avis définitif.

tom22
picooz
picooz

Messages : 48

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  sash28 le Ven 15 Oct 2010 - 18:05

Tom, ce sont celles-ci que j'ai commandé :lipos


sash28
Hyper actif
Hyper actif

Messages : 1576

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  nozor le Ven 15 Oct 2010 - 18:39

Ton testeur est partit ce matin au fait Wink
pour les lipos, fallait prendre les Mystery: là au moins, pas de mystère ! (Putain, je suis Ramoucho

l'homme des jeux de mots !
je m'aime tiens... Razz)

nozor
Hyper actif
Hyper actif

Messages : 2916

Revenir en haut Aller en bas

Re: Moteurs changés, le BL fait encore des siennes!

Message  Contenu sponsorisé Aujourd'hui à 1:30


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum