Big Lama Fan Club
Bienvenue à toi, ami modéliste !
Ce forum peut être entièrement consulté par les visiteurs. Si toutefois tu souhaites t'inscrire pour échanger avec nous et profiter de toutes les fonctionnalités du forum, saches que nous attachons une importance toute particulière à la "présentation des pilotes".
Pour rester dans un bon esprit de convivialité, nous estimons qu'il est nécessaire de connaître un peu son interlocuteur !
Tu peux aussi nous retrouver sur http://rc-modelisme.forumgratuit.fr/ où tu es le bienvenu.

Merci et à bientôt


AS 350 BLUGEON Hélicoptère Classe 700

proposé par Gégé

LE site de petites annonces RC
Les posteurs les plus actifs du mois
Michel DECIS
 

Derniers sujets
» fuselage bell 206
par Michel DECIS Mar 3 Jan 2017 - 15:31

» Modification mécanique lama Hirobo classe 30
par Franck Jeu 10 Nov 2016 - 17:56

» Alouette 2 JAW Gendarmerie et Lama WUCHER avec tète Alouette usinage local
par ribouldingue64 Dim 17 Juil 2016 - 18:13

» changer mode radio
par gaillard Ven 15 Juil 2016 - 16:26

» croiseur AA De Grasse
par villardf Sam 4 Juin 2016 - 20:41

» Une page de pub !
par Papydenis Dim 14 Fév 2016 - 22:34

» Ecureuil AS 350 - Century classe 50
par ribouldingue64 Mar 26 Jan 2016 - 21:15

» Nouvelle recrue
par ribouldingue64 Mar 19 Jan 2016 - 7:52

» le retour...
par ribouldingue64 Jeu 14 Jan 2016 - 12:46

» Bonne Année & Meilleurs Voeux 2016
par Papydenis Lun 11 Jan 2016 - 17:39


TREX600 CF

Page 5 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: TREX600 CF

Message  eliott91 le Sam 14 Mai 2011 - 13:11

OK, merci pour ces multi-conseils! Very Happy
Vive le Forum ! Very Happy

J'ai de la gaine, un fer et une prise T Femelle : C'est ma première sur une Lipo mais ça devrait le faire !

eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  ribouldingue64 le Sam 14 Mai 2011 - 13:21

tu as raison tof, le principal, c'est d'y arriver.

ribouldingue64
Admin
Admin

Messages : 10760

Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Dim 15 Mai 2011 - 12:58

Bon, suite du post sur mes essais 500 et 600 de ce matin...

J'ai testé le 600 juste après le 500 et je pense qu'il n'est pas super bien réglé (ce qui ne m'étonne pas). J'ai moins de stabilité qu'avec le 500 3G et j'ai également un problème d'AC. La queue oscille (donc j'ai baissé le gain : 55 % en AVCS) mais en plus, la queue tourne tout doucement dans le sens anti-horaire (ce qu'avait vu Greg dans les précédentes vidéos). Comme je ne tremble plus des doigts, le problème se voit facilement.

Bon, il faudra que je vois ça finement et que je révise le 600 (et le 500) car j'ai constaté que j'avais perdu une vis de fixation du servo PIT et que l'autre est toute dévissée (le servo bouge donc bonjour la stabilité...). Donc à cause des vibrations et de mes démarrages un peu trop violents, je provoque des dommages au 600. Evil or Very Mad
Donc, je vais me plonger dans le réglage de l'ESC que je remets de w.e en w.e.

Cela dit, matinée riche et content d'avoir fait volé mes deux TREX pour la première fois ensemble Very Happy Very Happy Very Happy

eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  greg75 le Dim 15 Mai 2011 - 13:07

tu as quoi comme gyro sur le 600?
si il tourne doucement c'est qu'il manque de gain.

greg75
Pas Variable
Pas Variable

Messages : 540

Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Dim 15 Mai 2011 - 13:15

Salut Greg : j'espère que ta main va mieux!

Mon gyro est un logitech LTG 2100 T.

J'ai peur qu'en remontant la valeur de Gain, ça accroisse le phénomène d'oscillation rapide... Il faut sans doute agir sur 2 paramètres en même temps...

eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  greg75 le Dim 15 Mai 2011 - 13:19

oui ca va ils vont me mettre une vis début juin. merci

essais de mettre du gain jusqu'à être entre la queue qui tourne et l'oscillation, puis tu mets du delay peu à peu. maintenant je ne connais pas le logitec

greg75
Pas Variable
Pas Variable

Messages : 540

Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Dim 15 Mai 2011 - 13:46

Tu ne t'es pas loupé ! Une vis dans l'os de la main : j'aimerai mieux éviter ça (surtout pour jouer du piano). J'espère que tu pourras toujours piloter aussi finement .. Crying or Very sad

J'essayerai de faire les réglages en suivant l'ordre que tu as indiqué, la semaine prochaine car j'ai fait un peu trop d'hélico ce w.e (dixit ma femme!) Wink

eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  sash28 le Dim 15 Mai 2011 - 18:32

Ah les femmes!!

sash28
Hyper actif
Hyper actif

Messages : 1576

Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Ven 20 Mai 2011 - 23:30

Salut à tous,

Bon, ce soir, j'ai tenté de régler mon ESC sur le 600.
PRECAUTION : J'ai démonté mes pales et mon AC et bloqué le train avec une planche lestée (au cas où le moteur démarre à 100% comme lorsque j'ai inversé le servo la dernière fois pensant que j'allais rentrer dans le mode programmation de mon ESC!!!).

Finalement, j'arrive à rentrer dans le mode programmation mais tout va super vite. J'ai juste 3 notes musicales ascendantes (genre do sol do) puis une note et cela trois fois, puis ça passe à deux notes, trois, ... jusqu'à 6.
Problème le réglage du 75 A (doc trouvée par Nozor) n'a que 5 réglages donc j'ai peur d'induire un décalage dans le réglage du soft start et du coup programmer n'importe quoi.

Bilan : je n'ai rien changé à ma programmation et je vais rechercher sur le web une prog pour un ESC ALIGN à 6 paramètres.

Autre sujet d'inquiétude : l'ESC a beaucoup chauffé pendant les 5 minutes où j'ai hésité à faire la prog. Est-ce normal qu'un ESC chauffe autant lorsqu'il n'est pas refroidi par le rotor en 5 minutes chrono??? Shocked

Décidément, je ne le sens pas cet ESC.... Evil or Very Mad


eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  nozor le Sam 21 Mai 2011 - 3:48

Oui, les esc qui chauffent pendant la prog, c'est toujours les "haut de gamme". Et pas mal crament du coup...j'en ai vu quelques-un par chez moi. Solution: un ventilo qui souffle sur l'esc. Mais là, faut que tu sois chez toi... Ou alors, comme ils faisaient au "nam" pour refroidir les mortiers: tu pisses dessus !!! lol!

nozor
Hyper actif
Hyper actif

Messages : 2916

Revenir en haut Aller en bas

Re: TREX600 CF

Message  greg75 le Sam 21 Mai 2011 - 15:13

difficile de trouver une notice de ton esc....apparemment la 6ème option correspond au réglage de tension du bec (tension de sortie). voilà je n'en sais pas plus

greg75
Pas Variable
Pas Variable

Messages : 540

Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Sam 21 Mai 2011 - 16:08

Oui effectivement Greg, j'ai vu hier soir que les différents ESC d'Align ont soit 3, 4, 5 ou 6 options mais heureusement entre 5 et 6, l'ordre des options est la même et le dernier choix est le voltage qu'il faut positionner à 5.5 V (manche au milieu).

Donc, j'ai retenté de régler mon ESC en début d'après-midi, mais chou blanc.

Lorsque je mets le manche en haut (sans Trottle Cut) et que je suis censé être en mode setup, j'essaye de mettre en manche en bas pour démarrer la conf et rentrer le premier paramètre et bien rien, plus de bip : je suis sorti du mode programmation et si je veux remonter le manche, le moteur démarre!!!!

Je ne comprends rien : lorsque je laisse le manche en haut sans rien toucher, je me demande si je rentre bien dans le mode setup! On dirait qu'il donne la conf actuelle (d'ailleurs ce qui est bizarre, c'est que le moteur tourne cran après cran en fonction des bips !!!!)

Finalement, je me demande toujours si le throttle n'est pas inversé au niveau du TX : pourtant, le rotor démarre lorsque je mets les gaz.

Comment rentrer en mode programmation sur ce P....N d'ESC ! Evil or Very Mad

eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  greg75 le Sam 21 Mai 2011 - 21:20

je ne pense pas que la voie est inversée puisque les gaz répondent.
dit nous comment tu fais ta programmation.
normalement:
manche en haut allumage tx puis rx.
mélodie: 3 sons puis, mélodie :monté descente monté descente. ^^
tu baisses les gaz: mélodie :monté descente monté descente ^^
ensuite 5 x 1 bip: pendant ce temps tu mets le manche sur le mode que tu veux (bas moyen haut)
ensuite 5 x 2 bips: idem
ensuite 5 x 3 bips: jusqu'à 5 x 6 bips.
puis tu attends et à la fin il y a une mélodie qui retenti et le tour est joué normalement Smile

greg75
Pas Variable
Pas Variable

Messages : 540

Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Dim 22 Mai 2011 - 0:13

Ce que tu décrits, c'est ce que j'ai sur mon TREX 500 et je l'ai refait la semaine dernière en 2 minutes.

Sur le 600, çe ne fait pas du tout ça.

Il n'y a pas de mélodie : montée, descente, montée descente.
ça embraye tout de suite sur 3 X 1 bips et non 5 X 1 bips.
puis 3 X 2 bips jusqu'à 3 X 6 bips.

Je l'ai entendu car je suis resté toujours avec le levier en haut.
si je baisse le levier au début, je sors de ce mode : plus de bips et si je monte le manche, ça démarre!!!

Donc, je n'arrive pas à descendre le manche (pour indiquer à l'ESC le 0) sans sortir du mode prog, par conséquent, je ne peux pas faire la prog du tout !!! Il doit y avoir un truc qui m'échappe... du genre la radio du proprio précedent est encore dans la conf de l'ESC et ma Futaba est mal reconnue???

eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  greg75 le Dim 22 Mai 2011 - 8:26

c'est bien ce qui me semblait. je ne voyais pas pourquoi tu y arrivais sur le 500 et pas le 600.
bizarre je vais continuer de chercher.

greg75
Pas Variable
Pas Variable

Messages : 540

Revenir en haut Aller en bas

Re: TREX600 CF

Message  greg75 le Dim 22 Mai 2011 - 8:41

essai ca, là ils mettent un bip:

Réglage controleur Align - ATV de la voie des gazs à 100%
Faire une courbe normale pour LES REGLAGES 0 25 50 75 100
Manche Gaz en Haut
Brancher accus
Bip de connexion le contrôleur détecte le setup
Mettre manche des gazs en bas
NB -> Pendant les 5 bips de chaque option il faut bouger le manche et le mettre dans la position souhaitée et attendre la confirmation (c’est de la sorte que le contrôleur comprend une modification)
1 option – Frein - 1 bip 5 fois
Laisser le manche en bas = Pas de frein
2 option – Timing – 2 bips 5 fois
Manche en bas = Timing faible
Manche au milieu = Timing moyen
Manche en haut = Timing fort
Mettre Timing moyen , c’est le bon compromis entre puissance et consommation
3 option – Protection de la batterie (décharge) – 3 bips 5 fois
Bouger le manche et le positionner au milieu = Protection du lipo à 3v par élément
Ou si A123 mettre le manche en haut = Protection lipo à 2.6 v par élément
4 option – Mode avion ou hélico – 4 bips 5 fois
Bouger le manche et le positionner au milieu = Hélico avec démarrage doux
ce n’est pas le mode régulateur (Il ne faut pas mettre le mode régulateur
option 3 car Align le gère mal 
5 option – Réponse manche des gaz – 5 bips 5 fois
Bouger le manche et le positionner au milieu = Réponse médium
Après chaque fin de série de bips il y une confirmation ….il ne faut pas bouger le manche avant d’entendre la série suivante
A la fin de la 5° confirmation , débrancher le packs
Eteindre radio – manche en bas – allumer radio
Quand on rallume le contrôleur égraine les bips –
La config ci-dessus donnera -> 1bip 2bips 2bips 2bips 2bips



greg75
Pas Variable
Pas Variable

Messages : 540

Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Mer 25 Mai 2011 - 1:32

Bon, je suis une truffe! geek

J'étais persuadé d'avoir un ESC Align et pour en avoir le coeur net, je l'ai démonté ce soir pour voir...

C'est en fait un modèle RC Smart (pas du tout ALIGN c'est écrit nul part)

Voilà ce qu'il y a sur l'étiquette:

RS-SET-100A
100A4-14NC
Brushless Speed Controler
Serial Number : 011622

Désolé, Nozor et Greg de vous avoir fait chercher une mauvaise info. Evil or Very Mad
Cela explique que le setup ne correspondait pas du tout.

J'ai cherché sur le web et il n'y a pas grand chose.
J'ai trouvé ça qui s'en rapproche le plus (j'ai bien 6 paramètres à configurer : 6 beeps)

RC SMART 80A OPTO (80A4-14NC SET)

1. Cut-off voltage
option 1. Ni-Mh battery, auto setup
option 2. cut-off for 7S lipo
option 3. cut-off for 6S lipo
option 4. cut-off for 5S lipo
option 5. cut-off for 4S lipo
option 6. cut-off for 3S lipo

2. Start-up mode
option 1: auto set-up throttle range
option 2: fixed throttle range
option 3: high acceleration (hard start)
option 4: low acceleration (soft start)
3. brake
option 1: no brake
option 2: light brake
option 3: medium brake
option 4: heavy brake
4. Running features
option 1: default running direction
option 2: reverse runing
option 3: hard brake
option 4: soft brake
5. Timing modes
option 1: 2°
option 2: 7°
option 3: 15°
option 4: 30°
6. PWM modes
option 1: 8K
option 2: 16K

Par contre, je ne vois pas du tout comment sélectionner 6 options (ou même 4) avec mon levier de gaz!!!
sur le forum US où j'ai trouvé l'info, le gars ne dit rien de plus!
Avez-vous des idées ???


eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  nozor le Mer 25 Mai 2011 - 2:59

Normalement, manche en haut et une fois entré dans le setup, tu attends le bip correspondant au menu désiré, puis tu mets le manche au milieu. Tu entre alors dans le sous menu et au bip de la fonction désirée tu met le manche en haut. Tu repasse alors au départ du setup et doit attendre le bip de la 2ème fonction. Quant ce bip arrive, manche au milieu pour a nouveau entré dans le sous-menu, et ainsi de suite. Pour valider les réglages a la fin, manche en haut. Là, bip différent alors tu met de suite le manche a zéro. Réinitialisation esc; Attention, a ce moment, le moteur est prêt a démarrer !


Dernière édition par Nozor le Jeu 26 Mai 2011 - 0:46, édité 2 fois

nozor
Hyper actif
Hyper actif

Messages : 2916

Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Mer 25 Mai 2011 - 9:57

Effectivement, ça n'a rien à voir avec la programmation de mon ESC ALIGN sur mon TREX 500 3G !!! Shocked

Merci Nozor, je vais essayer d'appliquer ce que tu décrits ce soir ou demain (sans pales, nin AC, off course!) : l'espoir de voir démarrer mon rotor de manière soft et progressive renaît!!! Very Happy

eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  Invité le Mer 25 Mai 2011 - 12:45

Nozor a écrit:Normalement, manche en haut et une fois entré dans le setup, tu attends le bip correspondant au menu désiré, puis tu mets le manche au milieu. Tu entre alors dans le sous menu et au bip de la fonction désirée tu met le manche en haut. Tu repasse alors au départ du setup et doit attendre le bip de la 2ème fonction. Quant ce bip arrive, manche au milieu pour a nouveau entré dans le sous-menu, et ainsi de suite. Pour valider les réglages a la fin, manche en haut. Là, bip différent alors tu met de suite le manche a zéro. Réinitialisation esc; Attention, a ce moment, le moteur est prêt a démarrer !

Juste pour info, j'ai exactement la même procédure de réglage pour mon T-REX 450. Wink

Invité
Invité


Revenir en haut Aller en bas

Re: TREX600 CF

Message  greg75 le Mer 25 Mai 2011 - 13:16

tu as quoi comme esc zaadum?

greg75
Pas Variable
Pas Variable

Messages : 540

Revenir en haut Aller en bas

Re: TREX600 CF

Message  Invité le Mer 25 Mai 2011 - 15:19

Je te dis ça ce soir... Mais, je viens de lire ta procédure et j'ai un gros doute du coup ! lol!

Invité
Invité


Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Jeu 26 Mai 2011 - 0:20

Bon, c'est pas encore ça.

J'ai fait le test ce soir. Point positif, j'arrive à aller dans les sous-menus de l'ESC.
Comme je veux positionner le mode soft start, je suis allé dans le sous-menu numéro 2 en positionnant le levier au milieu lorsque j'avais les deux bips. Ensuite, j'ai attendu les 4 bips du sous-menu 2 pour remonter le levier. Ensuite, je suis revenu dans le setup et j'ai essayé de sortir de là en positionnant le levier en bas, j'ai débranché l'ESC puis rebranché en mettant le throttle cut, je l'ai enlevé et le moteur part comme avant avec le levier au minimum : donc ça n'a pas pris le réglage ou alors ce n'est pas le bon réglage.
Je pense que c'est plutôt la méthode pour sortir en sauvant la config qui n'est pas bonne.
Je ne dois pas baisser le levier assez tôt lorsque je viens de positionner le levier en haut pour choisir une option.
Est-ce que je baisse le levier juste après avoir choisi l'option 4 du sous-menu 2 (soft start) ? ou bien faut-il attendre d'avoir balayé les 6 choix?
C'est un peu touchy ce truc! Evil or Very Mad

eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  nozor le Jeu 26 Mai 2011 - 0:45

Non, non, non, non...et non ! Wink
Le levier est au milieu pour le défilement des choix et pour valider le choix, tu monte le levier ! Là, ça valide par bip et tu laisses en haut: le cycle ne repart dès le début du menu principal. Quand tu arrives au menu que tu souhaite tu remet au milieu, et une fois que le bip correspondant au sous-menu souhaité arrive, tu remet en haut. Ainsi de suite. pour valider le tout, faut revenir en début de menu principal, et mettre manche en HAUT.
Tu attend alors les bips et de suite tu met en bas: il va se réinitialiser avec moteur près a partir.

nozor
Hyper actif
Hyper actif

Messages : 2916

Revenir en haut Aller en bas

Re: TREX600 CF

Message  eliott91 le Jeu 26 Mai 2011 - 1:17

bon vu que je ne veux changer qu'une option (soft start) et que j'arrive à aller dans le sous-menu 2 et ensuite à valider le choix 4 (soft start) en remontant le levier. Je reste ensuite tout le temps avec le levier en haut.
Mais le problème, c'est que je n'ai jamais les fameux bips que tu décrits à la fin qui indiquent qu'il faut baisser le levier. En fait, il boucle sur le menu principal en enchaînant 1, 2, 3, 4, 5, 6 bips puis de nouveau 1, 2, 3, 4, 5 et 6....Du coup, je baisse le levier entre 6 et 1 mais ça ne sauvegarde rien...

Bon je re essayerai demain soir : ce soir ça me gonfle! Mad

eliott91
Pas Variable
Pas Variable

Messages : 442

Revenir en haut Aller en bas

Re: TREX600 CF

Message  Contenu sponsorisé Aujourd'hui à 13:30


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum